RESOLVED: issue with Wix Blogs widget
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 08:09 UTC
Investigating
We're aware that some users are having issues loading their blog both in the Editor and on their live sites, and our engineers are currently working to solve the issue.
Posted Aug 18, 2022 - 07:58 UTC
This incident affected: Blog (Blog Management, View Post).