RESOLVED: We're investigating a potential issue with Editor not loading.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 17:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 17:45 UTC
Investigating
Our engineers are currently investigating an issue affecting the site editor.
Check back here for updates.
Posted Mar 16, 2022 - 17:43 UTC
This incident affected: Site Editing (Wix Editor, ADI Editor).