RESOLVED: We're investigating a potential issue with accessing Wix editor & live sites.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 10:04 UTC
Investigating
Our engineers are currently investigating an issue affecting the Wix editor & live sites.
Check back here for updates.
Posted Apr 14, 2022 - 09:59 UTC
This incident affected: Site Editing (Wix Editor, ADI Editor, Editor X) and Site Loading (Site Loading).