Get Started
RESOLVED: Some Users Experience Issues with Chatbot
Incident Report for Wix
Resolved
This incident has been resolved.
Posted 6 days ago. Jan 29, 2025 - 17:28 UTC
Identified
The issue with Chatbot has been identified and a fix is being implemented.
Posted 6 days ago. Jan 29, 2025 - 16:48 UTC
Investigating
Our engineers are currently investigating an issue affecting Chatbot. Check back here for updates.
Posted 6 days ago. Jan 29, 2025 - 16:41 UTC
This incident affected: Customer Care (Chatbot).