RESOLVED: Issues with uploading media.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 22:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 22:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 22:11 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2024 - 21:34 UTC
This incident affected: Media (Upload).