Get Started

RESOLVED: Major Issue with Recently Published Sites

Incident Report for Wix

Resolved

This incident has been resolved. Thank you for your patience while we worked to resolve this issue.
Posted 10 months ago. Jun 17, 2024 - 18:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 17, 2024 - 17:58 UTC

Update

We are continuing to investigate this issue. Thank you for your patience while we work to resolve this issue.
Posted 10 months ago. Jun 17, 2024 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted 10 months ago. Jun 17, 2024 - 16:00 UTC

Investigating

Some website visitors may experience issues when loading a recently published site.
Posted 10 months ago. Jun 17, 2024 - 15:21 UTC
This incident affected: Site Loading (Site Loading).