RESOLVED: Some User Were Unable to Access Live Sites in Brazil

Incident Report for Wix

Resolved

The site loading issue affecting users in Brazil is now resolved. The issue was caused by problems with 3rd party Tier 2 Latin American ISP provders. Sites are now loading normally, the issue was fixed by the 3rd party provider.
No further action is required. We will continue monitoring to ensure stability.
Posted Aug 14, 2025 - 03:27 UTC

Update

The issue affecting site loading in Brazil appears to have resolved itself. Sites are now loading normally. We will continue monitoring for the next 15 minutes before closing the incident.
Posted Aug 14, 2025 - 03:15 UTC

Update

We are still investigating this issue on our end.
As a possible workaround: Try typing the full site address including: "https://www" or "www"
Posted Aug 14, 2025 - 02:22 UTC

Update

We are still investigating this issue on our end.
As a possible workaround: Try typing the full site address including: "https://www"
Please still check with your ISPs to ensure you are not being blocked.
Posted Aug 14, 2025 - 01:50 UTC

Update

We are still investigating this issue on our end.
As a possible workaround: Try typing the full site address including: "https://www"
Please still check with your ISPs to ensure you are not being blocked.
Posted Aug 14, 2025 - 01:41 UTC

Update

We are still investigating this issue on our end.
As a possible workaround: Try typing the full site address including: "https://www"
Please still check with your ISPs to ensure you are not being blocked.
Posted Aug 14, 2025 - 01:25 UTC

Update

We are still investigating this issue on our end.
As a possible workaround: Try typing the full site address including: "https://www"
Please still check with your ISPs to ensure you are not being blocked.
Posted Aug 14, 2025 - 01:13 UTC

Update

We are still investigating this issue on our end.
If you are affected, please contact your ISP and confirm if they are not blocking access.
Posted Aug 14, 2025 - 01:05 UTC

Update

We are still investigating this issue on our end.
If you are affected, please contact your ISP and confirm if they are not blocking access.
Posted Aug 14, 2025 - 00:55 UTC

Update

We are investigating this issue. This seems to be affecting users on Vivo and Claro NET primarily.
If you are affected, please contact your ISP and confirm if they are not blocking access.
Posted Aug 14, 2025 - 00:48 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 00:48 UTC

Update

We are investigating this issue. This seems to be affecting users on Vivo and Claro NET primarily.
If you are affected, please contact your ISP and confirm if they are not blocking access.
Posted Aug 14, 2025 - 00:41 UTC

Update

We are investigating this issue. This seems to be affecting users on Vivo and Claro NET primarily.
Posted Aug 14, 2025 - 00:39 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 00:32 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 00:11 UTC

Investigating

We are currently investigating this issue.
Posted Aug 14, 2025 - 00:01 UTC
This incident affected: Site Loading (Site Loading).