RESOLVED - We're investigating a potential issue with Editor and Dashboard not loading
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:14 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 14:13 UTC
Investigating
We are currently investigating an issue affecting the site editor.
Posted Dec 05, 2022 - 13:42 UTC
This incident affected: Site Dashboard (Side Menu) and Site Editing (Wix Editor).