RESOLVED: We're investigating a potential issue with Blog.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 14:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2022 - 14:51 UTC
Investigating
Our engineers are currently investigating an issue affecting Blog. Check back here for updates.
Posted Mar 29, 2022 - 14:45 UTC
This incident affected: Blog (Blog Management, View Post).