RESOLVED: We're investigating a potential issue with images on live sites and in the editors
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 10:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 09:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 08:45 UTC
This incident affected: Media (Upload, View\Preview).