Resolved Blog Functions Are Currently Unavailable
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 21:17 UTC
Investigating
We are currently investigating this issue.

Thank you for your patience.
Posted Oct 18, 2021 - 20:56 UTC
This incident affected: Blog (Blog Management, View Post).