RESOLVED: Mobile Devices Are Showing Desktop Versions of Sites

Incident Report for Wix

Postmortem

This issue was directly related to https://www.fastlystatus.com/incident/377793

Posted Aug 07, 2025 - 19:01 UTC

Resolved

This issue has been resolved. Thank you for your patience.
Posted Aug 07, 2025 - 19:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 18:54 UTC

Update

A fix has been implemented and we are montioring
Posted Aug 07, 2025 - 18:53 UTC

Update

We are implementing a fix and will be monitoring.
Posted Aug 07, 2025 - 18:49 UTC

Update

We are implementing a fix and will be monitoring.
Posted Aug 07, 2025 - 18:44 UTC

Update

We are implementing a fix and will be monitoring.
Posted Aug 07, 2025 - 18:38 UTC

Update

We are implementing a fix and will be monitoring.
Posted Aug 07, 2025 - 18:33 UTC

Update

The issue has been identified and we are working on a solution. Thank you for your patience while the solution is being worked on.
Posted Aug 07, 2025 - 18:27 UTC

Update

The issue has been identified and we are working on a solution. Thank you for your patience while the solution is being worked on.
Posted Aug 07, 2025 - 18:22 UTC

Update

The issue has been identified and we are working on a solution. Thank you for your patience while the solution is being worked on.
Posted Aug 07, 2025 - 18:13 UTC

Update

The issue has been identified and we are working on a solution. Thank you for your patience while the solution is being worked on.
Posted Aug 07, 2025 - 18:05 UTC

Identified

The issue has been identified and we are working on a solution.
Posted Aug 07, 2025 - 17:58 UTC

Update

We are continuing to investigate this issue. Thank you for your patience while we work to resolve the issue.
Posted Aug 07, 2025 - 17:53 UTC

Update

We are continuing to investigate this issue. Thank you for your patience while we work to resolve the issue.
Posted Aug 07, 2025 - 17:46 UTC

Investigating

We are currently investigating this issue.
Posted Aug 07, 2025 - 17:38 UTC