RESOLVED: We're investigating a potential issue with Editor
Incident Report for Wix
Resolved
This incident has been resolved. Thank you for you patience while we worked to resolve this issue.
Posted Nov 23, 2022 - 19:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 18:50 UTC
Investigating
Our engineers are currently investigating an issue affecting Editor loading, saving, and publishing.
Check back here for updates.
Posted Nov 23, 2022 - 18:38 UTC
This incident affected: Site Editing (Wix Editor, ADI Editor, Editor X).