RESOLVED : We're investigating a potential issue with Apps Missing from App Market
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 19:50 UTC
Monitoring
A fix has been implemented and our team is monitoring the results.
Posted Jan 13, 2022 - 19:10 UTC
Investigating
Our engineers are currently investigating an issue affecting our App Market
Check back here for updates.
Posted Jan 13, 2022 - 18:45 UTC
This incident affected: App Market (Market Place).