Major Issue with Facebook login & Facebook ads
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 19:50 UTC
Investigating
Some website owners may experience issues when trying to log in with Facebook and use Facebook ads or connect to Facebook via the sales channels.
More details can be tracked through Facebook Status Page:https://developers.facebook.com/status/dashboard/
An update will be published here when Facebook will resolve its production issue.
Posted Apr 30, 2021 - 09:16 UTC
This incident affected: Site Editing (Sign-In) and Marketing Tools (Facebook and Instagram Ads by Wix).