Resolved: Facebook, Instagram, and WhatsApp Apps Are Down
Incident Report for Wix Status Page
Resolved
Facebook, Instagram has been Resolved.

If you're still experience issue with other Facebook Applications please check their direct status page
https://status.fb.com/
Posted Oct 05, 2021 - 06:15 UTC
Monitoring
An issue with Facebook applications are being monitored. Some Facebook related applications are still down and we are waiting on a fix.

Thank you for continuing to wait for a resolution. Their direct status page is now available to provide updates:
https://status.fb.com/
Posted Oct 05, 2021 - 04:27 UTC
Identified
An issue with Facebook applications has been identified. All Facebook related pages are currently down and we are waiting on a fix.

Thank you for continuing to wait for a resolution. Their direct status page is now available to provide updates:
https://status.fb.com/
Posted Oct 04, 2021 - 16:19 UTC
This incident affected: Site Loading (Site Loading).