RESOLVED: We're investigating a potential issue affecting multiple services
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 13:43 UTC
Identified
The issue has been identified as related to AWS connectivity problem posted on their status page.
We are working on mitigating the problem.
Posted Dec 22, 2021 - 12:46 UTC
Investigating
Our engineers are currently investigating an issue affecting multiple services. Check back here for updates.
Posted Dec 22, 2021 - 12:39 UTC