RESOLVED: We're investigating a potential issue with Editor X save and publish
Incident Report for Wix Status Page
Resolved
This incident has been resolved. We thank you for your patience and understanding as we worked to resolve this issue.
Posted Jan 10, 2022 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 19:45 UTC
Investigating
Our engineers are currently investigating an issue affecting Editor X save and publish.
Check back here for updates.
Posted Jan 10, 2022 - 18:37 UTC
This incident affected: Site Editing (Editor X).