Resolved: We're investigating a potential issue with loading the editor

Incident Report for Wix

Resolved

This incident has been resolved.
Posted Jun 04, 2023 - 11:59 UTC

Investigating

We're investigating an issue with loading the editor.
Posted Jun 04, 2023 - 11:07 UTC
This incident affected: Site Editing (Wix Editor).