Problem on some websites with custom code not loading
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2024 - 17:12 UTC
This incident affected: Site Loading (Site Loading).