Minor Issue with log-In & text messages
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 16:14 UTC
Identified
Due to a 3rd party outage,
We are experiencing issues with sending text messages.
As a result,
Some website owners who have 2-factor authentication may experience issues when trying to log-in,
And problems may occur when using our business phone numbers service
Posted Feb 26, 2021 - 15:47 UTC
This incident affected: Site Editing (Sign-In) and Customer Management (Business Phone Number).