Minor Issue with user log-in
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 12:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 12:46 UTC
Investigating
Some website owners may experience issues when trying to log-in using Google or Facebook log-in.
Posted Feb 22, 2021 - 12:36 UTC
This incident affected: Site Editing (Sign-In).