RESOLVED: Major Issue affecting multiple services

Incident Report for Wix

Resolved

This incident has been resolved. Thank you for your patience while we worked to resolve this issue.
Posted Apr 14, 2022 - 21:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 21:11 UTC

Identified

The issue has been identified and a fix is being implemented. Currently the Editor is still affected by this issue.
Posted Apr 14, 2022 - 20:45 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2022 - 20:13 UTC

Investigating

Some website owners may experience issues on multiple services.
Posted Apr 14, 2022 - 20:12 UTC