Minor Issue when accessing live sites
Incident Report for Wix
Resolved
This incident has been resolved. We appreciate your patience.
Posted Jul 18, 2022 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 14:37 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2022 - 14:06 UTC
Investigating
Some website visitors may experience issues when trying to access live sites.
Our engineers are investigating it and working on a fix.
Posted Jul 18, 2022 - 14:06 UTC
This incident affected: Site Loading (Site Loading).