RESOLVED: We're investigating a potential issue with live sites loading blank

Incident Report for Wix

Resolved

This incident has been resolved.
Posted Apr 18, 2024 - 08:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 08:51 UTC

Investigating

We are currently investigating this issue.
Posted Apr 18, 2024 - 08:43 UTC
This incident affected: Site Loading (Site Loading).