RESOLVED: We're investigating a potential issue with Wix Bookings services.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 13:34 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2023 - 13:34 UTC
Investigating
Our engineers are currently investigating an issue affecting Wix Bookings services.
Check back here for updates.
Posted Nov 19, 2023 - 13:22 UTC
This incident affected: Bookings (Make a Booking).