RESOLVED: Issues Loading Wix Blog

Incident Report for Wix

Resolved

This incident has been resolved.
Posted 1 year ago. Apr 03, 2024 - 10:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Apr 03, 2024 - 10:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Apr 03, 2024 - 09:56 UTC

Investigating

Our engineers are currently investigating an issue affecting Wix Blog. Check back here for updates.
Posted 1 year ago. Apr 03, 2024 - 09:51 UTC
This incident affected: Blog (View Post).