RESOLVED: Major issue with Instagram feed not loading on live sites
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 01:19 UTC
Identified
The issue seems to be on the Instagram side as posted on their Status Page.
https://status.fb.com/graph-api

We are following their support for any updates
Posted Jul 24, 2021 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2021 - 12:22 UTC
Investigating
Our engineers are currently investigating issues with Instagram feed not loading on live sites.
Check back here for updates.
Posted Jul 24, 2021 - 07:05 UTC