RESOLVED:We're investigating a potential issue with Blog missing from some sites.
Incident Report for Wix Status Page
Resolved
This incident has been resolved. If you're encountering any ongoing issues with missing blogs please refer to our issue thread here.
Posted Jan 07, 2022 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 19:18 UTC
Investigating
Our engineers are currently investigating an issue affecting Wix Blog.
Check back here for updates.
Posted Jan 07, 2022 - 13:12 UTC
This incident affected: Blog (Blog Management).