Multiple issues with Wix services
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Jun 16, 2024 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2024 - 09:23 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2024 - 09:18 UTC
This incident affected: Stores (Store Management, Storefront, Checkout, Shipping, Point of Sale, Third-Party Logistics), Hotels (Management and Settings, Book a Room), Media (Download, Upload, View\Preview), Restaurants (Menu Management, Online Orders, Table Reservations), Site Dashboard (My Sites, Side Menu, Notifications), Premium Services (Purchase Premium Plan, Connect Domain, Connect Mailbox), Bookings (Management & Settings, Make a Booking, Calendar), Events (Create Event, Registration), Music (Player, App Management, BandsInTown App, Soundcloud App), Multilingual (Site Language Management, Google Translate Service), Marketing Tools (Email Marketing, Facebook and Instagram Ads by Wix, SEO), Customer Management Tools (Automations, Business Phone Number, Contacts, Form Management, Form Submission, Invoices, Price Quotes, Subscriber Registration, Workflows, Chat), Velo by Wix (Backend, Frontend, IDE, APIs), Analytics (Dashboard, Reports), Payments (Wix Payments, Third-Party Payment Providers), Pricing Plans (Management and Settings, Purchasing a Plan), Photography (Pro Gallery, Photo Albums, Art Store), App Market (Market Place, Developer Tools), Blog (Blog Management, View Post), Privacy (Cookies, User Data Request), Site Editing (Sign-In, Wix Editor, Editor X, Wix Studio), Video (Player, Embedded Video, Library, Third-Party Integrations), Forum (Forum Management, View Post), Studio Workspace (Studio Workspace), Mobile Solutions (Owner App, Spaces by Wix, Fit by Wix, Dine by Wix, Branded App, Wix Studio App), Customer Care (Help Center, Chatbot), Site Loading (Site Loading), Roles & Permissions (Contributors, Site Members, Team Members), Content Manager (Custom Forms, Data Binding, Dynamic Pages), and Wix Site Search, Logo Maker.