We're investigating a potential issue with Wix Forums not loading.
Incident Report for Wix Status Page
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 17:59 UTC
Update
We continue to work on an overall fix for this issue.
Although some of the functionalities already got back to normal, some actions still have an issue.
Posted Feb 15, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 16:16 UTC
Investigating
Our engineers are currently investigating an issue affecting Wix Forums post viewing and publishing.
Check back here for updates.
Posted Feb 15, 2021 - 15:24 UTC
This incident affected: Forum (Forum Management, Post Viewing).