Resolved: Facebook login and register gives error: app not active.

Incident Report for Wix

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 16:55 UTC

Investigating

We are currently investigating this issue.
Posted Oct 25, 2024 - 16:09 UTC