RESOLVED: issue with delayed orders showing in dashboard.
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 04:44 UTC
Monitoring
We are currently closing the delay for orders. We are monitoring the situation.
Posted Feb 19, 2024 - 23:59 UTC
Update
A fix has been implemented as to the root cause of the delay. We are working towards closing the delay now
Posted Feb 19, 2024 - 21:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 19:03 UTC
Investigating
Our engineers are currently investigating an issue affecting delayed orders showing in dashboard. Check back here for updates.
Posted Feb 19, 2024 - 18:13 UTC
This incident affected: Stores (Store Management).