RESOLVED: Major Issue affecting multiple services
Incident Report for Wix
Resolved
This incident has been resolved. Thank you for your patience while we worked to resolve this issue.
Posted Nov 16, 2022 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Nov 16, 2022 - 20:50 UTC
Update
We are continuing to investigate the issue.
Posted Nov 16, 2022 - 20:19 UTC
Investigating
Some website owners may experience issues on multiple services including login, editing, saving, and live sites.
Posted Nov 16, 2022 - 19:19 UTC
This incident affected: Site Editing (Sign-In, Wix Editor, ADI Editor, Editor X), Site Dashboard (My Sites), and Site Loading (Site Loading).