RESOLVED: Some users experience images not loading on live sites and editor
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 18:32 UTC
Update
This incident has been resolved.
Posted Feb 08, 2024 - 18:31 UTC
Update
This incident has been resolved.
Posted Feb 08, 2024 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 18:30 UTC
Update
A fix have been implemented
Posted Feb 08, 2024 - 17:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 17:54 UTC
Investigating
Some website owners may experience reduced performance with images loading on live site and editors.
Posted Feb 08, 2024 - 17:37 UTC
This incident affected: Site Loading (Site Loading) and Media (View\Preview).