RESOLVED: Facebook Social Login Is Temporarily Unavailable
Incident Report for Wix
Resolved
This incident has been resolved.
Posted May 10, 2022 - 11:04 UTC
Identified
Facebook are aware of the issue and working to fix it from their side.
Posted May 10, 2022 - 07:20 UTC
Investigating
We are currently investigating the Issue with logging into Wix using Facebook Social login.
Posted May 09, 2022 - 21:59 UTC
This incident affected: Site Editing (Sign-In).