RESOLVED: Reduced performance for Velo by Wix in the EU region
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 14:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2023 - 14:46 UTC
Update
Some website visitors may experience reduced performance when using custom solutions made with Velo in the EU region.

Our engineers identified the issue and are working on a fix at the moment.
Posted Sep 05, 2023 - 14:21 UTC
Identified
Some website visitors may experience reduced performance when using custom solutions made with Velo.
Posted Sep 05, 2023 - 14:15 UTC
This incident affected: Velo by Wix (Backend, Frontend, IDE, APIs).