RESOLVED: Issue with Facebook login on Wix mobile app
Incident Report for Wix
Resolved
This incident has been resolved. We thank you for your patience.
Posted Feb 02, 2022 - 17:36 UTC
Investigating
Some website owners may experience issues when trying to log in with Facebook on Wix mobile app.
As an alternative please use other log-in options like email or Google logins.
We are working on fixing the issue.
Please check here for updates.
Posted Feb 02, 2022 - 14:24 UTC
This incident affected: Owner App (Login).