RESOLVED: Issues with Wix Automations, Email Marketing, and email deliverability for multiple services
Incident Report for Wix
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 18:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 18:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 17:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 15:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 14:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 13:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 12:41 UTC
Investigating
Our engineers are currently investigating an issue affecting Wix Automations, Email Marketing, and email deliverability for multiple services.
Check back here for updates.
Posted Sep 06, 2024 - 12:13 UTC
This incident affected: Marketing Tools (Email Marketing).